Dominion® KX I
Quick Setup Guide

Thank you for your purchase of the KX Il, the industry's most full-featured, enterprise-class, secure, digital KVM

(Keyboard, Video, Mouse) switch.

This Quick Setup Guide explains how to install and configure the KX II. For additional information on any aspect of the
KX Il, see the accompanying online help accessed from the KX Il or from the KX Il User Guide, which can be
downloaded from the Firmware and Documentation section of Raritan's website

(http://www.raritan.com/support/firmware-and-documentation/).

Step 1. Configure the KVM Target Servers

For optimal bandwidth efficiency and video performance, KVM
target servers running graphical user interfaces such as
Windows, Linux, X-Windows, Solaris, and KDE require
configuration. The desktop background need not be
completely solid but desktop backgrounds featuring photos or
complex gradients might degrade performance.

Ensure that the server video resolution and refresh rate are
supported by KX Il and that the signal is non-interlaced. The

KX Il supports these resolutions:

Resolutions
640x350 @70 Hz

640%x350 @85 Hz
640x400 @56 Hz
640x400 @84 Hz
640x400 @85 Hz
640x480 @60 Hz

640x480 @66.6 Hz

640x480 @72 Hz
640x480 @75 Hz
640x480 @85 Hz
640x480 @90 Hz
640x480 @100 Hz
640x480 @120 Hz
720x400 @70 Hz
720x400 @84 Hz

720x400 @85 Hz
800x600 @56 Hz
800x600 @60 Hz
800x600 @70 Hz
800x600 @72 Hz
800x600 @75 Hz
800x600 @85 Hz
800x600 @90 Hz
800x600 @100 Hz
832x624 @75.1 Hz
1024x768 @60 Hz
1024x768 @70 Hz
1024x768 @72 Hz
1024x768 @75 Hz
1024x768 @85 Hz
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1024x768 @90 Hz
1024x768 @100 Hz
1152x864 @60 Hz
1152x864 @70 Hz
1152x864 @75 Hz
1152x864 @85 Hz
1152x870 @75.1 Hz
1152x900 @66 Hz
1152x900 @76 Hz
1280x960 @60 Hz
1280x960 @85 Hz
1280x1024 @60 Hz
1280x1024 @75 Hz
1280x1024 @85 Hz
1600x1200 @60 Hz

Mouse Modes
The KX Il operates in several mouse modes:

e Absolute Mouse Mode™ (D2CIM-VUSB only)
¢ Intelligent Mouse Mode (do not use an animated mouse)
e Standard Mouse Mode

Mouse parameters do not have to be altered for Absolute
Mouse Synchronization but D2CIM-VUSB or D2CIM-DVUSB
is required for this mode. For both the Standard and Intelligent
mouse modes, mouse parameters must be set to specific
values, which are described here. Mouse configurations will
vary on different target operating systems. Consult your OS
documentation for additional detail.

Windows® 2000 Settings

B To configure KVM target servers running Microsoft
Windows 2000:
1. Configure the mouse settings:
a. Choose Start > Control Panel > Mouse.
b. Click the Motion tab.
= Set the acceleration to None.

= Set the mouse motion speed setting to exactly the
middle speed.

= Click OK.
2. Disable transition effects:
a. Select the Display option from the Control Panel.
b. Click the Effects tab.

= Deselect the "Use the following transition effect for
menus and tooltips" option.

= Click OK and close the Control Panel.



Windows® XP and 2003 Settings

» To configure KVM target servers running Microsoft
Windows XP/2003:
1. Configure the mouse settings:
a. Choose Start > Control Panel > Mouse.
b. Click the Pointer Options tab.
c. Inthe Motion group:

= Set the mouse motion speed setting to exactly the
middle speed.

= Disable the "Enhanced pointer precision" option.
= Disable the Snap To option.
= Click OK.
2. Disable transition effects:
a. Select the Display option from the Control Panel.
b. Click the Appearance tab.
= Click the Effects button.

= Deselect the "Use the following transition effect for
menus and tooltips" option.

= Click OK and close the Control Panel.

Windows® Vista Settings

» To configure KVM target servers running Microsoft
Windows Vista:

1. Configure the mouse settings:
a. Choose Start > Settings > Control Panel > Mouse.
b. Click the Pointer Options tab.
c. Inthe Motion group:

= Set the mouse motion speed setting to exactly the
middle speed.

= Disable the "Enhanced pointer precision" option.
= Click OK.
2. Disable animation and fade effects:
a. Select the System option from the Control Panel.

b. Select Performance Information then Tools >
Advanced Tools > Adjust to adjust the appearance and
performance of Windows.

c. Click the Advanced tab.

d. Click the Settings button in the Performance group to
open the Performance Options dialog.

e. Under Custom options, deselect the following
checkboxes:

= Animation options:
= Animate controls and elements inside windows
= Animate windows when minimizing and maximizing
= Fade options:
= Fade or slide menus into view
= Fade or slide ToolTips into view
= Fade out menu items after clicking
3. Click OK and Close the Control Panel.
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Linux® Settings

e (Standard Mouse Mode only) Set the mouse acceleration
to exactly 1 and set the threshold to exactly 1. Enter the
following command: xset mouse 1 1. This should be set
for execution upon login.

Sun Solaris™ Settings

1. Setthe mouse acceleration value to exactly 1 and the
threshold to exactly 1.

2. Ensure that your video card is set to a supported
resolution and that its output is VGA, not composite sync.

Apple® Macintosh Settings

For KVM target servers running an Apple Macintosh operating
system, the preferred method is to use the D2CIM-VUSB and
Absolute Mouse Synchronization.

Note: 'USB Profile 'Mac OS-X, version 10.4.9 and later' must
be select from the USB Profile menu or the Port Configuration

page.

IBM® AIX Settings

e Go to the Style Manager, click on Mouse Settings and set
Mouse Acceleration to 1.0 and Threshold to 3.0.

Step 2: Configure Network Firewall Settings

To enable remote access to the KX Il, your network and
firewall must allow communication on TCP Port 5000. You
can also configure the KX Il to use a different TCP port, then
allow communication on that port.

To access the KX |l via a web browser, your firewall must also
allow access to TCP Port 443 (Standard HTTPS). Access to
TCP Port 80 (Standard HTTP) enables automatic redirection
of HTTP requests to HTTPS.

Step 3: Connect the Equipment




A. AC Power

» To connect the power supply:
1. Attach the included AC power cord to the KX Il and plug
into an AC power outlet.

2. For dual power failover protection, attach the second
included AC power cord and plug it into a different power
source than the first power cord.

Note: If you only attach one power cord, the power LED on
the KX Il front panel will be red because the system is set to
automatically detect both sources. See Power Supply Setup
in the KX Il help for information about turning off automatic
detection for the power source that is not in use.

B. Modem Port (Optional)

Please see the KX Il User Guide for information on connecting
modems.

C. Network Port

The KX Il provides two Ethernet ports for failover purposes
(not for load-balancing). By default, only LAN1 is active and
the automatic failover is disabled. When enabled, if the KX Il
internal network interface or the network switch to which it is
connected becomes unavailable, LAN2 will be enabled using
the same IP address.

Note: Because a failover port is not activated until after a
failover has actually occurred, Raritan recommends that you
either not monitor the failover port or monitor it only after a
failover occurs.

» To connect the network:

1. Connect a standard Ethernet cable (included) from the
network port labeled LAN1 to an Ethernet switch, hub, or
router.

2. To make use of the optional KX Il Ethernet failover
capabilities:
= Connect a standard Ethernet cable from the network
port labeled LAN2 to an Ethernet switch, hub, or
router.
= Enable Automatic Failover on the Network
Configuration page.

Note: Use both network ports only if you want to use one as a
failover port.

&

The KX2-832 and KX2-864 also provide you with an Extended
Local port, labeled EXT LOCAL on the back of the device, for
access to target servers while at the rack. The Extended Local
port is not required for the initial installation and setup. It is
configured from the Local Console and Remote Console.

» To connect the local port:

e Attach a multi-sync VGA monitor, mouse, and keyboard to
the respective Local User ports using either a PS/2 or
USB keyboard and mouse (DKX2-832 and DKX2-864
provide USB only). The physical connections for the Local
User and Extended Local ports can be found on the back
panel of the KX II.

Connection Description

Monitor Attach a standard multi-sync VGA monitor
to the HD15 (female) video port.

Keyboard Attach either a standard PS/2 keyboard to
the Mini-DIN6 (female) keyboard port, or a
standard USB keyboard to one of the USB
Type A (female) ports.

Mouse Attach either a standard PS/2 mouse to

the Mini-DIN6 (female) mouse port or a
standard USB mouse to one of the USB
Type A (female) ports.

E. Target Server Ports

The KX Il uses standard UTP cabling (Cat5/5e/6) to connect
to each target server.

B To connect atarget server to the KX II:

1. Use the appropriate Computer Interface Module (CIM).

2. Attach the HD15 video connector of your CIM to the video
port of your target server. Ensure that your target server's
video has already been configured to a supported
resolution and refresh rate. For Sun servers, also ensure
that your target server's video card has been set to output
standard VGA (H-and-V sync) and not composite sync.

3. Attach the keyboard/mouse connector of your CIM to the
corresponding ports on your target server. Using a
standard straight-through UTP (Cat5/5e/6) cable, connect
the CIM to an available server port on the back of your KX
Il device.

D. Local Access Port (Local PC)

For convenient access to target servers while at the rack, use
the KX Il Local Access port. While the Local Access port is
required for installation and setup, it is optional for subsequent
use. The Local Access port also provides a graphical user
interface from the KX Il Local Console for administration and
target server access.
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Note: The DCIM-USB G2 provides a small slide switch on the
back of the CIM. Move the switch to P for PC-based USB
target servers. Move the switch to S for Sun USB target
servers.

A new switch position takes effect only after the CIM is
power-cycled. To power-cycle the CIM, remove the USB
connector from the target server and plug it back in a few
seconds later.




Step 4: Configure the KX I

Changing the Default Password

The KX Il ships with a default password. The first time you
start the KX Il you are required to change that password.

P To change the default password:

1. Power on the KX Il using the power switch(es) at the back
of the unit. Wait for the KX Il unit to boot. (A beep signals
that the boot is complete.)

2. Once the unit has booted, the KX Il Local Console is
visible on the monitor attached to the KX Il local port. Type
the default username (admin) and password (raritan) and
click Login. The Change Password screen is displayed.

3. Type your old password (raritan) in the Old Password
field.

4. Type a new password in the New Password field and
retype the new password in the Confirm New Password
field. Passwords can be up to 64 characters in length and
can consist of English, alphanumeric characters as well as
special characters.

5. Click Apply.

6. You will receive confirmation that the password was
successfully changed. Click OK. The Port Access page is
displayed.

Assigning an IP Address

These procedures describe how to assign an IP address on
the Network Settings page.

1. Choose Device Settings > Network. The Network Settings
page opens.

2. Specify a meaningful Device Name for your KX Il device.
Up to 32 alphanumeric characters that are valid special
characters. No spaces.

3. Inthe IPv4 section, enter or select the appropriate
IPv4-specific network settings:

a. Enter the IP Address if needed. The default IP address
is 192.168.0.192.

b. Enter the Subnet Mask. The default subnet mask is
255.255.255.0.

c. Enter the Default Gateway if None is selected from the
IP Auto Configuration drop-down.

d. Enter the Preferred DHCP Host Name if DHCP is
selected from the IP Auto Configuration drop-down.

e. Select the IP Auto Configuration. The following options
are available:

= None (Static IP) - This option requires that you
manually specify the network parameters. This is the
recommended option because the KX 1I-8 is an
infrastructure device and its IP address should not
change.

= DHCP - Dynamic Host Configuration Protocol is used
by networked computers (clients) to obtain unique IP
addresses and other parameters from a DHCP server.
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4.

With this option, network parameters are assigned by
the DHCP server. If DHCP is used, enter the
Preferred host name (DHCP only). Up to 63
characters.

If IPV6 is to be used, enter or select the appropriate
IPv6-specific network settings in the IPv6 section:

a. Select the IPv6 checkbox to activate the fields in the
section and enable IPv6 on the device.

b. Enter a Global/Unique IP Address. This is the IP
address assigned to the KX 1.

c. Enter the Prefix Length. This is the number of bits
used in the IPv6 address.

Enter the Gateway IP Address.

Link-Local IP Address. This address is automatically
assigned to the device. It is used for neighbor
discovery or when no routers are present. Read-Only

f. Zone ID. This identifies the device with which the
address is associated. Read-Only

g. Select the IP Auto Configuration. The following options
are available:

= None - Use this option if you do not want an auto IP
configuration and prefer to set the IP address yourself
(static IP). This is the default and recommended
option.
If None is selected for the IP auto configuration, the
following Network Basic Settings fields are enabled:
Global/Unique IP Address, Prefix Length, and
Gateway IP Address allowing you to manually set the
IP configuration.

= Router Discovery - Use this option to automatically
assign IPv6 addresses that have Global or Unique
Local significance beyond that of the Link Local, which
only applies to a directly connected subnet.

Select Obtain DNS Server Address Automatically if DHCP
is selected and Obtain DNS Server Address is enabled.
When Obtain DNS Server Address Automatically, the DNS
information provided by the DHCP server will be used.

If Use the Following DNS Server Addresses is selected,
regardless of whether DHCP is selected or not, the
addresses entered in this section will be used to connect
to the DNS server.
Enter the following information if the Following DNS
Server Addresses option is selected. These addresses
are the primary and secondary DNS addresses that will
be used if the primary DNS server connection is lost due
to an outage.

a. Primary DNS Server IP Address

b. Secondary DNS Server IP Address

When finished, click OK. Your KX Il device is now network
accessible.



Naming Target Servers

P To name the target servers:

1. Connect all of the target servers if you have not already
done so.

2. Using the KX Il Local Console, choose Device Settings >
Port Configuration. The Port Configuration page opens.

Specifying Power Supply Auto Detection

The KX Il provides dual power supplies and can automatically
detect and provide notification regarding the status of these
power supplies. Proper configuration ensures that the KX Il
sends the appropriate notifications should a power supply fail.

The Power Supply Setup page is configured to automatically
detect both power supplies when two power supplies are
used. If only one power supply is used in your configuration,
you can disable automatic detection from the Power Supply
Setup page.

» To enable automatic detection for the power supplies
in use:

1. Choose Device Settings > Power Supply Setup. The
Power Supply Setup page opens.

2. If you are plugging power input into power supply humber
one (left-most power supply at the back of the device),
select the Powerlnl Auto Detect option.

3. If you are plugging power input into power supply number
two (right-most power supply at the back of the device),
select the Powerln2 Auto Detect option.

4. Click OK.

Note: If either of these checkboxes is selected and power
input is not actually connected, the power LED at the front of
the device turns red.

Creating User Groups and Users

» To add a new user group:

1. Open the Group page by selecting User Management >
Add New User Group or clicking the Add button from the
User Group List page.

The Group page is organized into the following categories:
Group, Permissions, Port Permissions, and IP ACL.

2. Type a descriptive name for the new user group into the
Group Name field (up to 30 characters).

3. Set the permissions for the group. Select the checkboxes
before the permissions you want to assign to all of the
users belonging to this group.

4. Set the port permissions. Specify the server ports that can
be accessed by users belonging to this group (and the
type of access).

5. Set the IP ACL. This feature limits access to the KX II

device by specifying IP addresses. It applies only to users
belonging to a specific group, unlike the IP Access Control
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list feature that applies to all access attempts to the device
(and takes priority). Optional

Click OK.

To add a new user:

Open the User page by choosing User Management >

Add New User or clicking the Add button on the User List

page.
Type a unique name in the Username field (up to 16
characters).

Type the person's full name in the Full Name field (up to
64 characters).

Type a password in the Password field and retype the
password in the Confirm Password field (up to 64
characters).

Choose the group from the User Group drop-down list.
The list contains all groups you have created in addition to
the system-supplied default groups. <Unknown>, which is
the default setting, Admin, Individual Group.

To activate the new user, select the Active checkbox. The
default is activated (enabled).

Click OK.

Step 5: Launch the KX Il Remote Console

>

1.

4.

To launch the KX Il Remote Console:

Log in to any workstation with network connectivity to your
KX Il and Java Runtime Environment installed (JRE is
available on the Java website http://java.sun.com/).

Launch a supported web browser such as Internet
Explorer (IE) or Firefox.

Type the following URL: http://IP-ADDRESS, where
IP-ADDRESS is the IP address that you assigned to your
KX II. You can also use https, the DNS name of the KX Il
assigned by the administrator (provided that a DNS server
has been configured), or just simply type the IP address in
the browser (KX Il always redirects the IP address from
HTTP to HTTPS.) The Login page opens.

Type your Username and Password. Click Login.

Access and Control Target Servers Remotely

The KX Il Port Access page provides a list of all KX Il ports,
the connected target servers, their status, and availability.

Accessing a Target Server

>

1.

To access atarget server:

Click the Port Name of the target you want to access. The
Port Action Menu is displayed.

Choose Connect from the Port Action menu. The video
display switches to the target server interface.


http://java.sun.com/

Switching between Target Servers

» To switch between KVM target servers:
1. While already using a target server, access the KX Il Port
Access page.

2. Click the port name of the target you want to access. The
Port Action menu appears.

3. Choose Switch From in the Port Action menu. The Virtual
KVM Client window switches to the new target server you
selected.

Disconnecting a Target Server
» To disconnect atarget server:

1. Click the port name of the target you want to disconnect.
The Port Action menu appears.

2. Choose Disconnect.

Additional Information

For more information about the KX Il and the entire Raritan
product line, see Raritan's website (www.raritan.com). For
technical issues, contact Raritan Technical Support. See the
Contact Support page in the Support section on Raritan's
website for technical support contact information worldwide.
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